security
in de core of Joomla 3.4.4 zit een beveiligings lek daar door is deze Joomla versie zeer kwetsbaar.
Daarom komt er een update naar Joomla 3.4.5 deze staat gepland op 22 oktober 2015 rond 16 uur.

Zodra deze update beschikbaar is adviseer ik u gelijk te update!

Het Joomla team wil verder geen uitspraken doen waar de lek zit etc en dat is natuurlijk logish.